The Bonzo Finance protocol has resumed normal operations — supply, borrow, withdraw, repay, and enable/disable collateral functionality across all markets have been re-enabled, except for the borrowing of $HBAR. All funds are safe and no "bad debt" of any amount exists for the protocol.
The $HBAR market borrowing functionality will remain paused while the Bonzo Finance Labs team continues to investigate; a detailed report / post-mortem will be generated within 24 hours, and borrowing of $HBAR will resume after thorough testing. Thank you for your patience and continued trust in Bonzo Finance.
Posted Feb 03, 2025 - 22:58 UTC
Monitoring
⏰ UPDATE: It is confirmed with 100% certainty that all funds are safe and no "bad debt" of any amount exists for the protocol; this pause was investigative in nature after observing transactions that appeared suspicious, 5 minutes prior to the protocol's pause.
The Bonzo Finance protocol has resumed normal operations — supply, borrow, withdraw, repay, and enable/disable collateral functionality across all markets have been re-enabled, except for the borrowing of $HBAR. The Bonzo Finance Labs team has safely isolated its investigative focus on the borrowing functionality of the $HBAR market and will continue to provide updates on findings as they become available.
Thank you for your patience and continued support of Bonzo Finance.
Posted Feb 03, 2025 - 20:11 UTC
Update
⏰ PROTOCOL PAUSE UPDATE: Confirming once again that all funds are safe; and the team has confirmed no bad debt of any amount has accumulated in the protocol. Official updates will continue to be provided.
Posted Feb 03, 2025 - 18:12 UTC
Identified
⏰ PROTOCOL PAUSE UPDATE: The team is investigating suspicious transactions seen over the past 5 minutes; these transactions are small in nature, automated, and give the appearance of repeated attempts to potentially probe the protocol. The team is hyper vigilant right now, given the events over the past 48 hours.
A working theory is that this a new liquidation bot provider coming online (very positive) attempting to test their liquidation bot operations, and is not nefarious, but attempting to liquidate themselves for testing purposes. More information to follow.
Official updates will continue to be provided.
Posted Feb 03, 2025 - 17:13 UTC
Investigating
⚠️ Bonzo Finance Protocol Paused The Bonzo Finance protocol has been temporarily paused as a precautionary measure. All funds are currently safe. The Bonzo Finance Labs team is investigating potential suspicious activity and have paused protocol operations to protect user assets.
What this means: - All lending and borrowing operations are temporarily suspended - Existing positions remain secure - No immediate action is required from users
The Bonzo Finance Labs team will provide updates as information becomes available.
Please do not interact with any unofficial links or respond to DMs claiming to help "unfreeze" assets.
Posted Feb 03, 2025 - 16:26 UTC
This incident affected: Bonzo Finance Protocol | Hedera.