Bonzo Lend Protocol Paused

Incident Report for Bonzo Finance Status Page

Identified

The Bonzo Lend protocol remains paused.

Detailed analysis of the incident has been published. The team is committed to continued transparency and communication and will provide details as they become available. https://bonzo.finance/blog/bonzo-lend-incident-report-oracle-provider-exploit
Posted Jul 11, 2026 - 09:51 UTC

Update

We are continuing to investigate this issue.
Posted Jul 11, 2026 - 01:39 UTC

Investigating

The Bonzo Lend protocol has been temporarily paused. The Bonzo Finance Labs team is investigating volatile markets across Bonzo Lend. The Bonzo Finance Labs team is diligently working alongside partners to understand the cited issues observed and will continue to provide updates as they become available.
Posted Jul 11, 2026 - 01:38 UTC
This incident affects: Asset Markets | Hedera (HBAR, HBARX, USDC, BONZO, SAUCE, XSAUCE, KARATE, STEAM (Frozen), PACK, DOVU, HST (Frozen), KBL (Frozen)) and Bonzo Finance Protocol | Hedera.