$HBAR Borrows Paused

Incident Report for Bonzo Finance Status Page

Resolved

$HBAR market borrowing functionality has been re-enabled. Thank you for your patience as the team worked to bring this functionality back online. A full report and post-mortem will be provided soon.
Posted Feb 04, 2025 - 16:20 UTC

Monitoring

The $HBAR market borrowing functionality is currently paused for monitoring. All funds are safe and no "bad debt" of any amount exists for the protocol. All other markets on Bonzo Finance are fully available for use.

This isolated pause of $HBAR borrowing is related to the maintenance update from February 3rd, 2025 (link: https://status.bonzo.finance/incidents/7fpw938pkrzg).

A detailed report / post-mortem will be generated within 24 hours, and borrowing of $HBAR will resume after thorough testing.
Posted Feb 03, 2025 - 23:06 UTC
This incident affected: Asset Markets | Hedera (HBAR).